View Single Post
turtle
Lord of the Rant.
Formerly turtle2472
 
Join Date: Mar 2005
Location: Tidewater Virginia
 
2007-12-25, 19:27

Quote:
Originally Posted by Ryan View Post
Is the hosts file set to send adservers to 0.0.0.0 or 127.0.0.1?

Either way, you might try turning the webserver on your MacBook on and setting the .htaccess file to send an empty string of text in place of a 404 error. Be sure to set the firewall to block incoming requests to port 80.
I'll try turning on the web server. Here's a snippet of my hosts file:
Quote:
##
# Host Database
#
# localhost is used to configure the loopback interface
# when the system is booting. Do not change this entry.
#
# Reminder from Brad:
# on 10.3 and up, run "lookupd -flushcache" after making changes
#
##
127.0.0.1 localhost
255.255.255.255 broadcasthost
::1 localhost
# begin the blockage!
0.0.0.0 www.doubleclick.net
0.0.0.0 ad.doubleclick.net #remove this for atomfilms problems
0.0.0.0 ad.preferences.com
0.0.0.0 ads.doubleclick.com
Edit: turns out the issue is because my web server was on and I needed to turn it off. This isn't an issue on my Mini though. Is this because of changes in Leopard?

Louis L'Amour, “To make democracy work, we must be a notion of participants, not simply observers. One who does not vote has no right to complain.”
MineCraft? mc.applenova.com | Visit us! | Maybe someday I'll proof read, until then deal with it.
  quote