User Name
Password
AppleNova Forums » Genius Bar »

Dumb question


Register Members List Calendar Search FAQ Posting Guidelines
Dumb question
Thread Tools
HHogan
Member
 
Join Date: Aug 2004
Location: Southern Ontario
Send a message via AIM to HHogan  
2005-02-12, 23:32

I have an extra large harddrive in my G5 that I'm using to store various video files. It isn't the system disk, and I've enabled Windows file sharing, but I can't figure out how to access the secondary drive. It only lets me browse and access the main disk...

Any help would be appreciated.
  quote
Brad
Selfish Heathen
 
Join Date: May 2004
Location: Zone of Pain
 
2005-02-12, 23:44

Browse additional drives by going to /Volumes on the main drive.

I haven't used Windows file sharing, but that's how it works for just about everything else.
  quote
HHogan
Member
 
Join Date: Aug 2004
Location: Southern Ontario
Send a message via AIM to HHogan  
2005-02-12, 23:49

Yeah, that's what I was originally looking for. But it seems to have loaded the home directory only. It lists:

Applications
Desktop
Documents
Library
Movies
Music
Pictures
Public
Sites
  quote
Brad
Selfish Heathen
 
Join Date: May 2004
Location: Zone of Pain
 
2005-02-12, 23:50

Hmm. Have you tried putting an alias to the second drive in your home folder?
  quote
HHogan
Member
 
Join Date: Aug 2004
Location: Southern Ontario
Send a message via AIM to HHogan  
2005-02-12, 23:55

Yep, even tried it in the Public folder, isn't recognized by Windows.
  quote
HHogan
Member
 
Join Date: Aug 2004
Location: Southern Ontario
Send a message via AIM to HHogan  
2005-02-13, 19:17

Anyone else ?
  quote
Ebby
Subdued and Medicated
 
Join Date: May 2004
Location: Over Yander
Send a message via AIM to Ebby  
2005-02-13, 20:34

I didn't actually do this, but found it in the apple support site. I too, am a bit interested in this. Apple filesharing allows me to log into external drives so I rarely run into this problem. When I do use a PC, I just log on to the PC using my Mac and transfer it that way. But your situation does have merit and I hope that feature is added in 10.4. Here it goes:

Quote:
Open a terminal session and make yourself root (type su, press enter and then give it your admin password). Then type:
pico /etc/smb.conf
Once you are in the Pico editor, CTRL-V your way to the bottom of the file and add the following lines:

[Volumes]
path = /Volumes
valid users = Joe Jason Jill
admin users = Joe
public = no
write list = Joe Jason Jill
writeable = yes

Substitute your list of short user names where I have Joe, Jason, etc.

Hit CTRL-X to exit Pico, "Y" to save your changes and just press return for the file name to keep the same one. Then go to System Preferences, Sharing. Select Personal File Sharing and hit the STOP button. Then hit the START button to re-start it. Do the same for Windows File Sharing.

^^ One more quality post from the desk of Ebby. ^^
SSBA | SmockBogger | SporkNET
  quote
Posting Rules Navigation
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Post Reply

Forum Jump
Thread Tools
Similar Threads
Thread Thread Starter Forum Replies Last Post
iMovie HD video import question eleazar Apple Products 3 2005-02-08 08:25
iBook and PowerBook: the question again Cecilia76 Apple Products 2 2005-02-03 19:18
Possible Stupid Question: iPod mini color reduction? Robo Speculation and Rumors 7 2005-01-16 15:39
Dumb PowerBook hard drive question... pscates2.0 Genius Bar 12 2004-11-16 10:54
airport express, digital out question. piwozniak Apple Products 6 2004-07-15 09:59


« Previous Thread | Next Thread »

All times are GMT -5. The time now is 23:47.


Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright ©2004 - 2021, AppleNova