User Name
Password
AppleNova Forums » Genius Bar »

photos from iPhoto not showing in iMovie


Register Members List Calendar Search FAQ Posting Guidelines
photos from iPhoto not showing in iMovie
Thread Tools
chinesebear
Member
 
Join Date: Feb 2005
Location: Harbin, China
 
2006-06-28, 20:28

I've got a G5 iMac with isight, latest upgrade of Tiger, iLife '05. I'm making a movie in iMovie and am trying to use pictures from iPhoto. the problem...only some of the photos show up in the list (on the right side of the screen). the missing photos only show the title, but have a blank area where the photo would be. I can still insert the photos by dragging them directly from iPhoto, but i'd like to be able to do it within iMovie. any idea why this may be happening? my iPhoto library was brought over from my Powerbook. I just copied the folder over using an external hard drive as the transfer, then repointed iPhoto to the new directory. it seems quite strange to me that only some of my photos are not showing up. could it be a RAM issue? i've only got 512 now...waiting for my shipment of RAM to come in...
thanks for all your help...
  quote
Posting Rules Navigation
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Post Reply

Forum Jump
Thread Tools
Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! Lost iPhoto photographs and blank library dhsu800 Genius Bar 7 2010-06-26 05:40
iPhoto, iMovie, iDVD csb Genius Bar 0 2005-10-18 00:26
iPhoto Photo Store davidbaldwin Speculation and Rumors 8 2005-06-09 00:09
Saving photos in iPhoto cogarret Apple Products 13 2005-05-11 20:13
Iphoto just sits there and fails to load photos Velauno Genius Bar 5 2005-03-28 15:26


« Previous Thread | Next Thread »

All times are GMT -5. The time now is 08:53.


Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright ©2004 - 2021, AppleNova