User Name
Password
AppleNova Forums » Genius Bar »

Can't get FW400 drive to work


Register Members List Calendar Search FAQ Posting Guidelines
Can't get FW400 drive to work
Thread Tools
Ryan
Veteran Member
 
Join Date: May 2004
Location: Promise Land of Trustafarians
 
2004-06-17, 10:25

I have a Firewire 400 HDD(120GB) that I've been using for the past two years. Last week I reinstalled OSX, and now whenever I try to open that drive, I get a kernel panic. I can see folders in the drive just fine. Its where I have my home folder. (Fortunaetly, I have backups elsewhere.) I only get a KP when I try to double-click on the drives icon in the Finder. Any ideas?
  quote
LoCash
Rest In Peace
 
Join Date: May 2004
Location: Atlanta
 
2004-06-19, 06:57

Short of re-formatting the drive, I don't know what else you could do. There could possibly be a hardware issue on the physical hardware, but I doubt it. There may be some invisible files you can mess with, but without knowing what the do, I'd recommend against it. Best bet is to backup anything you can, if need be, and reformat.

This is why a backup system for any mission critical data is important. Or at least redundancy

It is with great regret that we say our farewells to Jack, who passed away on May 28th, 2005. Jack, you will be missed by all

Superior thinking has always overwhelmed superior force. - Marine Corps Officers

"You don't lead by hitting people over the head-that's assault, not leadership." - General Eisenhower
  quote
noleli2
Senior Member
 
Join Date: May 2004
Location: Chicago
 
2004-06-19, 21:19

If you have your Home folder on that drive, I'd have to say there's nothing wrong with it since you can log in. Maybe something weird with NetInfo when you moved your Home folder?
  quote
Ryan
Veteran Member
 
Join Date: May 2004
Location: Promise Land of Trustafarians
 
2004-06-20, 00:14

No, because it just started. Since I have backups on another drive, I think I'll just wipe the drive.
  quote
Posting Rules Navigation
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Post Reply

Forum Jump
Thread Tools

« Previous Thread | Next Thread »

All times are GMT -5. The time now is 14:14.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright ©2004 - 2019, AppleNova