User Name
Password
AppleNova Forums » Genius Bar »

iPod 2nd Generation Audio Jack Problem


Register Members List Calendar Search FAQ Posting Guidelines
iPod 2nd Generation Audio Jack Problem
Thread Tools
applenut
BANNED
I am worthless beyond hope.
 
Join Date: May 2004
 
2004-05-18, 14:40

My iPod 20 GB 2nd generation seems to have an audio jack problem. It basically no longer works. If i plug the headphones (or any other audio cable in) all the way, no sound comes out....if I play with it a bit and push the jack only half way in, I can get one channel of sound and sometimes 2 channels but with low fidelity.

Seeing the iPod mini had problems with the jack expanding or something I'm worried, especially since I'm not under warranty anymore. Then again, with this broken jack i have a 500 dollar paper weight.
  quote
DMBand0026
Veteran Member
 
Join Date: May 2004
Location: Chicago
 
2004-05-18, 14:50

And what a paperweight it is

Did you try a different set of phones? If you have no success with that, and you're not under warrantee anymore...why not try prying that sucker open yourself and seeing if its as simple as something coming loose.
Either that or take it into an apple store and see what they have to say. It could be a simple audio out replacement.

Come waste your time with me
  quote
Paul
Veteran Member
 
Join Date: May 2004
Location: New York City
 
2004-05-18, 14:56

Quote:
Originally Posted by DMBand0026
It could be a simple audio out replacement.

hahahahahah (where is the laughing smiley ?)
real simple....


at least you can still use it as a 20 gig external hard drive....

does the remote still work?

I would pry it open also and see if it is fixable...

see if you can find a dead one on ebay and play around... but don't spend more then $90 or so... any more and I would just save up to get a mini...

1215/234215 (top .51875%)
People really have got to stop thinking there is only one operating system, one economic system, one religion, and one business model. -EvilTwinSkippy (/.)
  quote
Luca
ಠ_ರೃ
 
Join Date: May 2004
Location: Minnesota
 
2004-05-18, 17:47

Don't destroy it just yet. I also have a 2G iPod and I had a similar problem. My headphone jack got really touchy... it wiggled back and forth very easily, and the audio would cut out often. I thought all was lost until I found a fix someone mentioned at the iPod Lounge message boards.

First of all, you need a wired remote, preferably one that you can destroy without caring. No one likes them anyway so that should be easy, and after the fix you won't be able to use a remote with your iPod anyway. What you do is pry it open (pull on the lapel clip) and pull out the little circuit board. You're after a little white plastic ring that holds the remote's headphone jack in place. Remove the ring and jam it into the gap between the headphone jack on your iPod and the chrome body. It should brace the headphone jack and keep it nice and stiffly in place. You can't use a remote anymore, but that's okay because your headphone jack now works. I've had mine like this for weeks with no problems. The headphone jack is rock-solid stable. Unfortunately, it's still a bit loose, but that's minor - sound comes through perfectly 100% of the time.
  quote
Posting Rules Navigation
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Post Reply

Forum Jump
Thread Tools

« Previous Thread | Next Thread »

All times are GMT -5. The time now is 05:13.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright ©2004 - 2019, AppleNova