User Name
Password
AppleNova Forums » Third-Party Products »

Unable to attach URL's to Entourage 2008


Register Members List Calendar Search FAQ Posting Guidelines
Unable to attach URL's to Entourage 2008
Thread Tools
generdude
New Member
 
Join Date: Sep 2005
 
2008-11-11, 13:57

I am experiencing a problem that never occurred in Office 2004. Whenever I try to attach a website's URL to an email in Entourage 2008, I get a warning that it may have a virus. I still send it anyway, but when it arrives, it comes in as a blank Text Edit document, or sometimes it just says it's a damaged file. I used to just drag the URL into the main body of the email, but this version of Entourage automatically tries to puts it in Attachments. I've tried many different URL's and the same thing always happens.
G5 iMac 10.5.5
  quote
Wyatt
On twitter: @bwyatt
 
Join Date: Mar 2005
Location: Near Indianapolis
 
2008-11-11, 14:32

Does copying and pasting the address into the body of the message do the same thing?
  quote
generdude
New Member
 
Join Date: Sep 2005
 
2008-11-11, 22:05

Quote:
Originally Posted by Wyatt View Post
Does copying and pasting the address into the body of the message do the same thing?
No, actually I can copy and paste the address. The email gets sent and received successfully.
  quote
generdude
New Member
 
Join Date: Sep 2005
 
2008-11-11, 22:29

Still, if you pursue this further if you have nothing better to do, this is basically a work-around. Here is the answer I got from the Mactopia website:
http://www.microsoft.com/mac/itpros/...F-24689F2389E4
  quote
Posting Rules Navigation
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Post Reply

Forum Jump
Thread Tools
Similar Threads
Thread Thread Starter Forum Replies Last Post
Office 2008 delayed until 2008 kieran General Discussion 31 2007-08-03 13:57
Shoes. Nike+iPod sensor. Attach. chucker Genius Bar 7 2007-03-01 12:25
Finder crashes when I attach external HD turbulentfurball Genius Bar 9 2006-08-21 09:35
.TK domain URL's not loading VERSACE General Discussion 7 2006-03-29 00:48
Moving from Entourage Mac 2001 to Entourage Mac 2004 Garyd Third-Party Products 2 2005-07-12 07:55


« Previous Thread | Next Thread »

All times are GMT -5. The time now is 09:15.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright ©2004 - 2019, AppleNova