User Name
Password
AppleNova Forums » Programmer's Nook »

Anchor Tags Not Working in Chrome


Register Members List Calendar Search FAQ Posting Guidelines
Anchor Tags Not Working in Chrome
Thread Tools
drewprops
Space Pirate
 
Join Date: May 2004
Location: Atlanta
 
2022-03-23, 14:24

I recently discovered a bug that has apparently been in and out of Chrome for a while now.

Anchor tags do not seem to be working correctly.

Google Chrome help has a thread from 2019 that ends without resolution (and the thread is now LOCKED).

Anybody else run into this issue?

I know that browsers are particular creatures, but COME ON, MAN!!!


...

Steve Jobs ate my cat's watermelon.
Captain Drew on Twitter
  quote
Posting Rules Navigation
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Post Reply

Forum Jump
Thread Tools
Similar Threads
Thread Thread Starter Forum Replies Last Post
NFC tags and iPhone X or greater turtle Programmer's Nook 8 2021-03-12 14:44
Editing iTunes ID Tags Jason Genius Bar 6 2009-09-18 09:14
RFID tags; your views turbulentfurball AppleOutsider 10 2006-04-20 10:27
RFID tags and viruses Franz Josef General Discussion 1 2006-03-17 17:26
iTunes and label tags Roland Apple Products 6 2005-09-28 07:29


« Previous Thread | Next Thread »

All times are GMT -5. The time now is 09:36.


Powered by vBulletin®
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright ©2004 - 2022, AppleNova