User Name
Password
AppleNova Forums » Genius Bar »

Spotlight Keyboard Shortcut Conflict Problem


Register Members List Calendar Search FAQ Posting Guidelines
Spotlight Keyboard Shortcut Conflict Problem
Thread Tools
usurp
High Monarch of MacDebate
 
Join Date: Jul 2004
Location: Kuwait
 
2005-11-12, 02:30

Something is weird with spotlight. Command Space is supposed to change the language on my mac and it was doing that until recently Spotlight started acting up. By default spotlight uses command space to bring up the spotlight menu but when I first installed Tiger and i changed the command.

so everything was fine except now suddenly everytime I reboot spotlight resets to the default keyboard shortcut (command space). Even if i turn it off or change the keypad combination to something else, once I reboot it changes back to the default.

Can someone tell me why this might be happening?
I am on a Dual G5 2GHZ and have 10.4.3

portable: MacBook 2.4Ghz, 2GB RAM, 250GB HD | personal: PowerMac G5 dual 2.3ghz, 6GB RAM, 6TB HD | work: MacBook Pro 2.5ghz, 2GB RAM, 160GB HD | car: Alpine iDA-W407 with black iPod 80GB | pocket: iPhone 3GS with Ultimate Ears Super.fi 5 Pro's
  quote
Kickaha
Veteran Member
 
Join Date: May 2004
 
2005-11-12, 02:42

Gremlins.
  quote
Koodari
Veteran Member
 
Join Date: Jun 2004
 
2005-11-12, 07:35

I thought the default for Spotlight is ctrl-space. I'm pretty sure I haven't changed shortcuts and ctrl-space triggers it for me now. I'm a frequent user of the cmd-space keyboard change shortcut, too.
  quote
SledgeHammer
Senior Member
 
Join Date: May 2004
 
2005-11-12, 08:53

No, default is definitely cmd-space. ctrl-space does nothing on my computer. As to the original question, could it be a bug in 10.4.3, maybe?
  quote
usurp
High Monarch of MacDebate
 
Join Date: Jul 2004
Location: Kuwait
 
2005-11-12, 09:15

ctrl space in firefox bring down some kind of menu.. weird

anyway it might be a bug in 10.4.3, i will try it tonight at home where i also have 10.4.3 setup, will see. but i doubt it would be a bug, more people would have complained about it by now..

portable: MacBook 2.4Ghz, 2GB RAM, 250GB HD | personal: PowerMac G5 dual 2.3ghz, 6GB RAM, 6TB HD | work: MacBook Pro 2.5ghz, 2GB RAM, 160GB HD | car: Alpine iDA-W407 with black iPod 80GB | pocket: iPhone 3GS with Ultimate Ears Super.fi 5 Pro's
  quote
T-Man
The Hoarding Packrat™
 
Join Date: Oct 2005
 
2005-11-12, 11:41

Cmd+Space to change the language??? You mean from like Englsih to Spanish? How?
  quote
chucker
 
Join Date: May 2004
Location: near Bremen, Germany
Send a message via ICQ to chucker Send a message via AIM to chucker Send a message via MSN to chucker Send a message via Yahoo to chucker Send a message via Skype™ to chucker 
2005-11-12, 12:58

Quote:
Originally Posted by T-Man
Cmd+Space to change the language??? You mean from like Englsih to Spanish? How?
No, the keyboard layout.
  quote
Jason
Veteran Member
 
Join Date: Oct 2004
 
2005-11-12, 14:27

This is not specific to 10.4.3

I've had this problem since Tiger was first released. I can change the settings so that (in my case) Japanese Input uses something other than CMD-Space but anytime I reboot there is then a conflict between the language input and using Spotlight with CMD-Space.

Anyone know why?
  quote
usurp
High Monarch of MacDebate
 
Join Date: Jul 2004
Location: Kuwait
 
2005-11-12, 14:49

i just tried it at home and its working fine here, its just not working at the office. Jason you are not alone, we both have the same problem.
  quote
Posting Rules Navigation
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Post Reply

Forum Jump
Thread Tools
Similar Threads
Thread Thread Starter Forum Replies Last Post
Spilled Milk in iBook G3 600 Mhz Keyboard ~6 Months ago.. Help? ShiggyMiyamoto Apple Products 12 2005-07-27 23:06
Spotlight Epiphany NaMo4184 Apple Products 29 2005-05-27 18:32
FYI - Huge Spotlight Bug. Gizzer Apple Products 5 2005-05-12 12:29
keyboard problem after changing to EN_int glurps Genius Bar 0 2005-03-19 08:41
PowerBook keyboard problem zoomcookie General Discussion 4 2004-10-07 03:30


« Previous Thread | Next Thread »

All times are GMT -5. The time now is 00:49.


Powered by vBulletin®
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
Copyright ©2004 - 2024, AppleNova