User Name
Password
AppleNova Forums » Genius Bar »

Battery (plug) stuck at Orange


Register Members List Calendar Search FAQ Posting Guidelines
Battery (plug) stuck at Orange
Thread Tools
T-Man
The Hoarding Packrat™
 
Join Date: Oct 2005
 
2006-06-28, 10:45

I woke up half an hour ago to find my battery charging with 4 minutes left. So, I thought maybe the power went out, but my external drive is still on. I thought maybe someone used it, but, I turned the screen off at night with F1 because there was too much light, and I don't think any of my Windows-relatives knows about those keys... I looked through console, seeing if I could find if my PowerBook were used. All I found was when I put my screensaver on at 2 AM.

The plug and SlimBatteryMonitor stay on their charging colors. My battery has 168 cycles, is at 90% capacity, and says to be 13 months old with Coconut battery. (Bought PowerBook in August 05)

So, two questions: why does my PowerBook stay on the charging light? and; what specific log files do I've to look for to tell me why/when my PowerBook started charging, or started using battery?

EDIT: The plug went green and the battery monitor says it's at 100%, It stays orange for a good amount of time... Well, still, those log files, please.
  quote
Enki
Senior Member
 
Join Date: Nov 2004
 
2006-06-28, 10:56

The power switching is all done in hardware way below where a software logger would normally see it. The only condition I can think of that the OS might see and note is if you have certian powersaving choices like reduced CPU performance selected, but that is also a setting that is passed to the PMU so it is only a "slight" chance the OS will see it.

The plug tends to stay orange a lot longer for me if the PB is asleep when charging, but swaps to green within a couple seconds when woken up and at 99+% charge, then goes back to orange when sleeping until the trickle charge finally tops it out at 100%. The older the battery the longer the process takes when asleep.
  quote
chucker
 
Join Date: May 2004
Location: near Bremen, Germany
Send a message via ICQ to chucker Send a message via AIM to chucker Send a message via MSN to chucker Send a message via Yahoo to chucker Send a message via Skype™ to chucker 
2006-06-28, 11:01

Tried resetting the PMU?
  quote
T-Man
The Hoarding Packrat™
 
Join Date: Oct 2005
 
2006-06-28, 11:03

Hm; in Energy Saver I have Proc Performance at Automatic for Battery and Power Adaptor. Heck, I guess it could've even been my cat... I used Console and found nothing about power, but saw what happened. Mostly just Weatherbug after I turned screensaver on. What're the specific log files in Console for system-use (excluding power)?
  quote
T-Man
The Hoarding Packrat™
 
Join Date: Oct 2005
 
2006-06-28, 11:21

Quote:
Originally Posted by chucker
Tried resetting the PMU?
Oops, I skipped your post, chucker, sorry. (And to think I just looked at your blog's link in your sig in this thread...) No, I haven't, but I think I'll get the key combo, install the 10.4.7 update, and restart my PB.
  quote
cmeyer42
Member
 
Join Date: Jun 2005
 
2006-06-29, 23:06

I've had this problem for about 1.5 years now, and I've learned to ignore it! Hell, it's doing it now! 100% and orange w/the "bolt" symbol. I have tried to recal the battery, reset the PMU and do a voodoo chant with no favorable result. And AppleCare, right! "Battery is a Consumable"!! I've just chalked it up to another quirk that all computers have to some degree or another.
But if you find out anything that solves it, save getting a new battery, PLEASE post it!! Of cource, I've wondered if it also could be a flakey power adapter. Oh, well. Good luck!
  quote
T-Man
The Hoarding Packrat™
 
Join Date: Oct 2005
 
2006-06-29, 23:10

Well, good to know in a way I guess. Kinda annoying... but livable with. I will let all know if I figure out anything.

T
  quote
T-Man
The Hoarding Packrat™
 
Join Date: Oct 2005
 
2006-07-04, 16:10

Maybe something more than I'ad thought? 3% left, seventeen minutes to go... I know it "slow charges" when it gets so high, but this seems too slow, eh? (Right now it's at 98% with twelve minutes to go )
  quote
PKIDelirium
Nobody bumps my lock
 
Join Date: Oct 2005
Location: Xenia, Ohio
 
2006-07-04, 16:30

OT: what's up with the OS X theme there?
  quote
chucker
 
Join Date: May 2004
Location: near Bremen, Germany
Send a message via ICQ to chucker Send a message via AIM to chucker Send a message via MSN to chucker Send a message via Yahoo to chucker Send a message via Skype™ to chucker 
2006-07-04, 16:45

Quote:
Originally Posted by T-Man
Maybe something more than I'ad thought? 3% left, seventeen minutes to go... I know it "slow charges" when it gets so high, but this seems too slow, eh? (Right now it's at 98% with twelve minutes to go )
Not unusual in my experience.

Quote:
Originally Posted by PKIDelirium
OT: what's up with the OS X theme there?
Not everyone has taste.
  quote
Dorian Gray
Veteran Member
 
Join Date: May 2005
Location: Paris, France
 
2006-07-04, 19:24

Quote:
Originally Posted by T-Man
3% left, seventeen minutes to go... I know it "slow charges" when it gets so high, but this seems too slow, eh?
By freak coincidence, my battery was at 97% and charging when I read this post. I laughed when I clicked to discover…wait for it…exactly "0:17 until full"!!! My battery is of comparable age to yours, so I think this is probably normal. It's certainly how lithium-ion batteries normally behave during charge (fast at first, then slower and slower until finally fully charged).

Lithium-ion batteries and their associated charging circuitry are complicated things. Learning all their idiosyncrasies is probably not worth the time. As long as the battery charges in a reasonable time and gives a reasonable life (for example, at least 75% of new life) then I wouldn't worry about it.
  quote
T-Man
The Hoarding Packrat™
 
Join Date: Oct 2005
 
2006-07-04, 21:28

Ok then, I think I'll get at least two hours with WiFi on, I'ven't really tried.

@Theme: I've lost a little of my taste for the Aqua theme, , I am sorry to all I offend. It was just time for a little bit of my dark side.
  quote
Posting Rules Navigation
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Post Reply

Forum Jump
Thread Tools
Similar Threads
Thread Thread Starter Forum Replies Last Post
Normal Battery Death Behavior? marklee Genius Bar 7 2006-02-06 20:38
iPod Battery Consistency Issue SledgeHammer Genius Bar 1 2006-02-01 13:12
17" PB 1.33 HOT Battery Problem cmeyer42 Genius Bar 8 2005-06-30 16:54
Keep the old, recalled battery? atomicbartbeans Apple Products 18 2005-05-31 19:03
iBook battery - down for the count? rachel Genius Bar 2 2005-04-26 16:23


« Previous Thread | Next Thread »

All times are GMT -5. The time now is 12:03.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright ©2004 - 2019, AppleNova