User Name
Password
AppleNova Forums » Genius Bar »

trouble logging onto AIM after 10.3.9


Register Members List Calendar Search FAQ Posting Guidelines
trouble logging onto AIM after 10.3.9
Thread Tools
ironlung
Senior Member
 
Join Date: Jan 2005
Location: "Chambana", IL
 
2005-04-18, 15:41

I mostly use adium. Ever since i upgraded to 10.3.9 I have had problems with a number of things (e.g system preferences hanging even after a restart). Most of my problems went away after shutting down and turning the pbook back on.

Now for some strange reason I cant log on to AIM, either using adium or aol IM 4.7. I have no troubles logging onto msn messenger. I can even log onto aim using aim express (via firefox). Any help will be appreciated. Thank you.
  quote
Wraven
Senior Member
 
Join Date: Dec 2004
Location: Texas
 
2005-04-18, 15:57

Did you try logging on to AIM using iChat? Let us know so we can use that detail (if need be).
  quote
ironlung
Senior Member
 
Join Date: Jan 2005
Location: "Chambana", IL
 
2005-04-18, 16:56

yes i did. Didnt work
  quote
WBG4
Senior Member
 
Join Date: Dec 2004
Location: San Luis Obispo, CA CPSU
Send a message via ICQ to WBG4 Send a message via AIM to WBG4  
2005-04-18, 17:11

Are you at home? Have you tried tossing the prefs?
  quote
ironlung
Senior Member
 
Join Date: Jan 2005
Location: "Chambana", IL
 
2005-04-18, 17:58

im new to macs so wouldnt know what u exactly mean by 'tossing the preferences'. However Ive never had aols aim software for OSX (which i installed to test the problem) and i could still not log on. It keeps saying connection dropped by host, after trying to verify my username and password
  quote
WBG4
Senior Member
 
Join Date: Dec 2004
Location: San Luis Obispo, CA CPSU
Send a message via ICQ to WBG4 Send a message via AIM to WBG4  
2005-04-18, 18:00

Hmmm sounds like a proxy problem or something, let me think on this for a bit
  quote
ironlung
Senior Member
 
Join Date: Jan 2005
Location: "Chambana", IL
 
2005-04-18, 18:22

Well i think i know why I got this problem. I basically updated everything i could using software update including isight (I plan on buying one next week). I had never run ichat before. Apple's support website has something on this. I got a different error when I tried what they told me to, but ichat doesnt remember my preferences.

So i updated isight, and it asked me to connect isight to the pbook which i obviously dont have yet so i made it force quit. I think ive had the problem ever since... i just didnt realize it, because 10.3.9 came right afterwards
  quote
FFL
Fishhead Family Reunited
 
Join Date: May 2004
Location: Slightly Off Center
 
2005-04-18, 18:46

Go to your Home folder and open Library folder and open the Preferences folder.

Delete the following files:
com.apple.iChat.AIM.plist
com.apple.iChat.plist
com.apple.iChat.SubNet.plist
com.apple.iChatAgent.plist

Log out and then back in for good measure.
  quote
ironlung
Senior Member
 
Join Date: Jan 2005
Location: "Chambana", IL
 
2005-04-18, 18:59

FFL,
I tried what you told me. iChat now attempts to log onto aim, but i get the same error as with AIM 4.7 and adium. I tried making a new account and trying to log on using ichat, didnt work either. My friend has an ibook, and i was able to log on from there

Last edited by fightclub : 2005-04-18 at 19:14.
  quote
WBG4
Senior Member
 
Join Date: Dec 2004
Location: San Luis Obispo, CA CPSU
Send a message via ICQ to WBG4 Send a message via AIM to WBG4  
2005-04-18, 19:09

NOW THAT'S WEIRD! ummmmm hmmm not sure what to say
  quote
ironlung
Senior Member
 
Join Date: Jan 2005
Location: "Chambana", IL
 
2005-04-18, 19:16

I forgot to mention this but I didnt have this file com.apple.iChat.SubNet.plist
  quote
ironlung
Senior Member
 
Join Date: Jan 2005
Location: "Chambana", IL
 
2005-04-19, 00:16

Deleting the above mentioned files again, restarting gave me this error one time with aim 4.7: An unknown connection error has occurred: 506,5

Brad any ideas?
  quote
ironlung
Senior Member
 
Join Date: Jan 2005
Location: "Chambana", IL
 
2005-04-19, 13:31

hmm problem fixed. On some one's advice on the apple support forums, I installed the last security update again..and then 10.3.9 again. Works now.
  quote
ast3r3x
25 chars of wasted space.
 
Join Date: May 2004
Send a message via AIM to ast3r3x  
2005-04-19, 13:36

Since when does AIM use java?
  quote
ironlung
Senior Member
 
Join Date: Jan 2005
Location: "Chambana", IL
 
2005-04-19, 16:43

Quote:
Originally Posted by ast3r3x
Since when does AIM use java?
The problem came about with me installing the update for isight without having one. I dont know what it has to do with java, but reinstalling 10.3.9 alone did not fix my problem. Only after the security update could I log on again. However, I still can not log on to AIM using iChat.
  quote
Posting Rules Navigation
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Post Reply

Forum Jump
Thread Tools
Similar Threads
Thread Thread Starter Forum Replies Last Post
AIM clients scrouds Third-Party Products 7 2005-03-30 00:44
Weaning off AIM Wrao AppleOutsider 13 2004-10-25 19:51
The AIM logo DMBand0026 Feedback 6 2004-05-23 01:58


« Previous Thread | Next Thread »

All times are GMT -5. The time now is 09:38.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright ©2004 - 2019, AppleNova