User Name
Password
AppleNova Forums » Genius Bar »

Youtube videos giving me a black screen(with a twist)


Register Members List Calendar Search FAQ Posting Guidelines
Youtube videos giving me a black screen(with a twist)
Thread Tools
Wrao
Yarp
 
Join Date: May 2004
Location: Road Warrior
 
2011-02-22, 17:10

I recently upgraded to Flash 10.2 and everything was operating smoothly when all of a sudden(as in, no direct changes that I can think of occurred) Youtube videos stopped loading. Instead, all I get is a black screen. I primarily use Safari 5.0.3 in OS X 10.6.6, but I also have Firefox installed so I checked it out in Firefox, same thing. The next thing I tried was disabling all extensions in Firefox and in Safari, I don't have many, but the few I do have(like clicktoflash) seemed like they could be culprits. No luck there. So I tried clearing the cookies in Safari, but again no change. Finally I tried reinstalling Flash, but again, black screens in both Firefox and Safari. (I also tried logging out of youtube, logging back in, and poking around in settings there)

Now, here is where it gets a little weird. If I change the user agent to "Safari 5.03 - Windows" then videos load just fine. In fact, if I change the user agent to anything other than "Safari 5.0.3 - Mac" or "Safari 4.0.5 - Mac" and my videos load.

Anyone have any idea what's going on?

Also, other sites with flash are working fine, it is only Youtube(as best as I can tell)
  quote
Wrao
Yarp
 
Join Date: May 2004
Location: Road Warrior
 
2011-02-25, 20:14

Still isn't working for me, although I did make some progress. In deleting all the youtube related cookies I found that the video I was (trying to) viewing would load upon refresh. But, clicking on any new video and it doesn't load.
  quote
Wrao
Yarp
 
Join Date: May 2004
Location: Road Warrior
 
2011-03-01, 16:29

Been tinkering with it some more, still doesn't work, but strangely if I disabled plugins, reload the page, enable plugins then reload the page again, it will work. I feel like I have tried everything at this point, except reinstalling flash 10.1 because I cannot find a download link for it.

The only other development is that the Flash plugin has started crashing fairly frequently, Safari doesn't, just the flash plugin. I hope I don't have to reinstall Safari...
  quote
Wrao
Yarp
 
Join Date: May 2004
Location: Road Warrior
 
2011-03-01, 16:41

If I run Safari in 32-bit mode then Youtube works again, downside, everything else is slower.
  quote
Wrao
Yarp
 
Join Date: May 2004
Location: Road Warrior
 
2011-03-08, 12:28

Tried updating to the 10.3 beta and turning 32-bit mode off, now I get a black screen with audio but no video.
  quote
Brad
Selfish Heathen
 
Join Date: May 2004
Location: Zone of Pain
 
2011-03-08, 12:47

Didn't pscates have this problem too?

Have you tried another user account?
  quote
Posting Rules Navigation
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Post Reply

Forum Jump
Thread Tools
Similar Threads
Thread Thread Starter Forum Replies Last Post
Way to update SD YouTube videos with HQ or HD ones? Swox Genius Bar 4 2009-02-16 22:00
YouTube in wide-screen format Brad General Discussion 12 2008-11-26 13:54
Guys wearing black turtleneck on Apple videos omem General Discussion 0 2007-09-05 14:01
ibook G3 Black Screen mmalott Apple Products 3 2007-03-08 01:42


« Previous Thread | Next Thread »

All times are GMT -5. The time now is 13:02.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright ©2004 - 2019, AppleNova