User Name
Password
AppleNova Forums » Feedback »

A few bugs, just in case no one has noticed...


Register Members List Calendar Search FAQ Posting Guidelines
A few bugs, just in case no one has noticed...
Page 1 of 2 [1] 2  Next Thread Tools
Stroszek
Member
 
Join Date: May 2004
Send a message via AIM to Stroszek  
2004-05-21, 12:40

I realize that this whole thing was thrust into the lime light before it was ready, and I'm sure you are already aware of this, but I thought that I would let you know about an odd error that I get while composing messages, just in case no one else has noticed yet. In my preferences, I have my Message Editing Interface set to "Enhanced Interface - Full WYSISYG Editing" However, in this mode, whenever I try to change the type face, I get this error: "fontname: This command is invalid or not implemented." Although it is obviously implemented.
  quote
Stroszek
Member
 
Join Date: May 2004
Send a message via AIM to Stroszek  
2004-05-21, 12:48

When I go to my preferences, the first screen that I see is my current subscriptions. I think that the table on that page could use some tweaking:


I know some people have long names, but really...

BTW, the error I posted above about fontname not being supported, I got about posting images, so perhaps everything in the Enhanced Mode isn't supported?

I don't really care about any of this, and none of it is really all that important, but I thought I would let you know anyway.

Keep up the good work.
  quote
Brad
Selfish Heathen
 
Join Date: May 2004
Location: Zone of Pain
 
2004-05-21, 13:07

I'm probably going to disable the WYSIWYG mode altogether, actually. It only "fully" works with Internet Explorer for Windows, as I recall. That's why we've set the deafult editor as the Standard Editor.

The second thing is definitely a template bug and shouldn't be hard to fix once pinned down. I'll look into that one this afternoon.

The quality of this board depends on the quality of the posts. The only way to guarantee thoughtful, informative discussion is to write thoughtful, informative posts. AppleNova is not a real-time chat forum. You have time to compose messages and edit them before and after posting.
  quote
Stroszek
Member
 
Join Date: May 2004
Send a message via AIM to Stroszek  
2004-05-21, 13:13

I switched back to the standard mode anyway, it seems a lot easier to use. I just thought it would be fun to try out the other modes. Standard has a better UI though, IMO.
  quote
Brad
Selfish Heathen
 
Join Date: May 2004
Location: Zone of Pain
 
2004-05-21, 15:08

The thread subscription should be looking much better now.

Let us know if you find any other UI glitches like that.
  quote
Stroszek
Member
 
Join Date: May 2004
Send a message via AIM to Stroszek  
2004-05-21, 15:23

Quote:
Originally Posted by Brad
Let us know if you find any other UI glitches like that.
Well, since you asked...

This is from the "List Subscriptions" option in Preferences.

Also, this isn't a UI glitch, but just something I don't understand. When I reply to a post, what's up with the Title: field? Can I title my post? I guess I could try it out, and see, but to be honest, it scares me, and my mom told to to never touch anything unless I knew what it did...
  quote
torifile
Less than Stellar Member
 
Join Date: May 2004
Location: Durham, NC
Send a message via AIM to torifile  
2004-05-21, 15:25

Quote:
Originally Posted by Stroszek
Well, since you asked...

This is from the "List Subscriptions" option in Preferences.

Also, this isn't a UI glitch, but just something I don't understand. When I reply to a post, what's up with the Title: field? Can I title my post? I guess I could try it out, and see, but to be honest, it scares me, and my mom told to to never touch anything unless I knew what it did...
Hmm. Titling a post when replying works here. Unless you mean it doesn't work after you post...

This makes sense too since you're replying, the title should be re: [post title] but if there is no post title, I guess it doesn't carry over...
  quote
torifile
Less than Stellar Member
 
Join Date: May 2004
Location: Durham, NC
Send a message via AIM to torifile  
2004-05-21, 15:27

Ignore this post.

edit: It looks like titles aren't working for any posts.
  quote
Stroszek
Member
 
Join Date: May 2004
Send a message via AIM to Stroszek  
2004-05-21, 15:35

Well, I don't know if it's working or not, I was just wondering what it was supposed to do.
  quote
SledgeHammer
Senior Member
 
Join Date: May 2004
 
2004-05-21, 16:16

You can, in theory, title posts. I've seen this feature at other boards, before. If this post doesn't have a title, then the feature isn't working, but I believe it was when we first got here.
  quote
FFL
Fishhead Family Reunited
 
Join Date: May 2004
Location: Slightly Off Center
 
2004-05-21, 16:17

That is correct!

Actually, I kind of liked the option to title posts, but it's not like I miss it terribly.
  quote
Defiant
Member
 
Join Date: May 2004
Location: Switzerland
Send a message via ICQ to Defiant Send a message via AIM to Defiant  
2004-05-21, 16:23

I think it's an useless feature, and should be turned off.
  quote
Brad
Selfish Heathen
 
Join Date: May 2004
Location: Zone of Pain
 
2004-05-21, 16:57

Quote:
Originally Posted by Stroszek
Well, since you asked...
This is from the "List Subscriptions" option in Preferences.
Curses! Well, my fix works for subscriptions *without* folders. That one you just found shouldn't be too hard to modify too. I'll get to it later tonight.
  quote
Brad
Selfish Heathen
 
Join Date: May 2004
Location: Zone of Pain
 
2004-05-21, 16:58

Quote:
Originally Posted by Defiant
I think it's an useless feature, and should be turned off.
Which is why it is.

Titles on posts are indeed useless. I wish there was an easier way to hide it better globally, but there isn't and it'll take some more template editing to manually remove some of the title fields (which is actually what I'd done over at the dotcom years ago).

The quality of this board depends on the quality of the posts. The only way to guarantee thoughtful, informative discussion is to write thoughtful, informative posts. AppleNova is not a real-time chat forum. You have time to compose messages and edit them before and after posting.
  quote
Paul
Veteran Member
 
Join Date: May 2004
Location: New York City
 
2004-05-21, 18:26

the private messaging system needs to be looked at as well...

"would you like a return receipt for this message?"
"cancel OK"

ummm what happens to the PM when I click cancel?

1215/234215 (top .51875%)
People really have got to stop thinking there is only one operating system, one economic system, one religion, and one business model. -EvilTwinSkippy (/.)
  quote
SledgeHammer
Senior Member
 
Join Date: May 2004
 
2004-05-21, 19:31

This isn't a bug, strictly speaking, but I figured this would be a good place for it anyway. The "New posts in this thread" icon is blue, the "no new posts in this thread" icon is grey. The "New posts in a thread you've responded to" icon is grey, and the "no new posts in a thread you've responded to" is blue. It seems to me that consistent UI design would dictate that both "new posts" icons be one color and both "no new posts" icons be another. It doesn't really bother me too much, it just seems like something someone would bitch about if it were an element of, say, the OS X GUI.
  quote
LoCash
Rest In Peace
 
Join Date: May 2004
Location: Atlanta
 
2004-05-21, 19:34

That is how it is setup. Check the files names of the images.
  quote
SledgeHammer
Senior Member
 
Join Date: May 2004
 
2004-05-21, 21:42

I don't think I was clear.

As is:
New posts since last time- &

No new posts since last time- &
--

It just seems like it should be:
New posts since last time- &

No new posts since last time- &
  quote
Stroszek
Member
 
Join Date: May 2004
Send a message via AIM to Stroszek  
2004-05-21, 22:39

Has anyone else noticed that they don't get email notification of responses to their subscribed threads very reliably? I went to work today at 6:30pm, but didn't get an email notification until Sledgehammer's last post, even though I should have gotten one for Paul's last post. I also sometimes get several email notifications for a single thread - one for each response, instead of one for the first response, and the rest I have to read myself.

I hope this makes sense.

Is anyone else noticing it?

But really, for all my bitching today, you guys are doing a good job.
  quote
torifile
Less than Stellar Member
 
Join Date: May 2004
Location: Durham, NC
Send a message via AIM to torifile  
2004-05-21, 22:55

Quote:
Originally Posted by Stroszek
Has anyone else noticed that they don't get email notification of responses to their subscribed threads very reliably? I went to work today at 6:30pm, but didn't get an email notification until Sledgehammer's last post, even though I should have gotten one for Paul's last post. I also sometimes get several email notifications for a single thread - one for each response, instead of one for the first response, and the rest I have to read myself.

I hope this makes sense.

Is anyone else noticing it?

But really, for all my bitching today, you guys are doing a good job.
Yup, I noticed this back in v.2 of vB, too. The thread I started "who the mole is?" I'd get emails about all the time even though I hadn't checked the thread in a while. I don't know about not getting emails to subscribed posts because I usually turn them off.
  quote
Brad
Selfish Heathen
 
Join Date: May 2004
Location: Zone of Pain
 
2004-05-22, 14:04

The subscription bits should be looking better now.

I tested it a couple of ways on my local machine and it worked fine. Let me know if you find anything else like that.

The quality of this board depends on the quality of the posts. The only way to guarantee thoughtful, informative discussion is to write thoughtful, informative posts. AppleNova is not a real-time chat forum. You have time to compose messages and edit them before and after posting.
  quote
Stroszek
Member
 
Join Date: May 2004
Send a message via AIM to Stroszek  
2004-05-22, 14:22

It's possible that I've not been paying enough attention. Thanks for looking at it though.

Now take a break, and have a great weekend!
  quote
Defiant
Member
 
Join Date: May 2004
Location: Switzerland
Send a message via ICQ to Defiant Send a message via AIM to Defiant  
2004-05-23, 08:03

Quote:
Originally Posted by Brad
I tested it a couple of ways on my local machine and it worked fine. Let me know if you find anything else like that.
The private message part also acts weird:


  quote
Brad
Selfish Heathen
 
Join Date: May 2004
Location: Zone of Pain
 
2004-05-23, 11:23

Noted! I've put the PM bits as the next item on my template to-do list.

I've figured out now exactly how to fix these buggers. The problem is that when we first brought the site online, LoCash manually disabled some of the features (like post icons and ratings) and added some things (like putting the original posted ina new column) and didn't modify all of the necessary templates. So, it's just a matter of finishing and cleaning up an incomplete job.

The quality of this board depends on the quality of the posts. The only way to guarantee thoughtful, informative discussion is to write thoughtful, informative posts. AppleNova is not a real-time chat forum. You have time to compose messages and edit them before and after posting.
  quote
Brad
Selfish Heathen
 
Join Date: May 2004
Location: Zone of Pain
 
2004-05-23, 11:39

Quote:
Originally Posted by SledgeHammer
It just seems like it should be...
You are correct and I'm taking care of this one right now. Thanks for pointing that out. I was wondering why it looked funky to me.

You may have to hit the reload/refresh button to get the updated images to load.

The quality of this board depends on the quality of the posts. The only way to guarantee thoughtful, informative discussion is to write thoughtful, informative posts. AppleNova is not a real-time chat forum. You have time to compose messages and edit them before and after posting.
  quote
Brad
Selfish Heathen
 
Join Date: May 2004
Location: Zone of Pain
 
2004-05-23, 14:15

Quote:
Originally Posted by Brad
I've put the PM bits as the next item on my template to-do list.
Should be fixed now.

As usual, post as you find other bugs!
  quote
Paul
Veteran Member
 
Join Date: May 2004
Location: New York City
 
2004-05-25, 11:52

Quote:
Originally Posted by Brad
Should be fixed now.

As usual, post as you find other bugs!


when you send a PM this is a pop-up that you get asking you if you want a return receipt...

any chance that it could be made a little more mac-friendly?

freakin' iDisk...
it says:
"JavaScript
Request a read receipt for this message?

<<Cancel>> <<OK>>"

1215/234215 (top .51875%)
People really have got to stop thinking there is only one operating system, one economic system, one religion, and one business model. -EvilTwinSkippy (/.)
  quote
Defiant
Member
 
Join Date: May 2004
Location: Switzerland
Send a message via ICQ to Defiant Send a message via AIM to Defiant  
2004-05-25, 16:26

Yeah, I'd be nice if that box said something like <no receipt> <with receipt> or something along those lines. Just something better than what it is now.

Maybe something like this:

I took page from the default alert box, but it's just a concept.

Brad, I suggest you take a look at the PM thing again- it's still bad. It looks okay in Safari, but OmniWeb 5b6.1 displays is strange. So does IE6 on Windows 2000. Would be nice if you could have a look at it.
  quote
chucker
 
Join Date: May 2004
Location: near Bremen, Germany
Send a message via ICQ to chucker Send a message via AIM to chucker Send a message via MSN to chucker Send a message via Yahoo to chucker Send a message via Skype™ to chucker 
2004-05-25, 16:41

Actually, there should be no such dialog box at all, IMHO. Instead, I propose adding a checkbox below the PM form.

"Request read receipt"

(Also, a dialog box as you suggest it can't easily be done with JavaScript.)
  quote
Paul
Veteran Member
 
Join Date: May 2004
Location: New York City
 
2004-05-26, 01:08

Quote:
Originally Posted by chucker
Actually, there should be no such dialog box at all, IMHO. Instead, I propose adding a checkbox below the PM form.

"Request read receipt"

(Also, a dialog box as you suggest it can't easily be done with JavaScript.)
yes.. a checkbox would be the best way to go IMHO
  quote
Posting Rules Navigation
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Page 1 of 2 [1] 2  Next

Post Reply

Forum Jump
Thread Tools

« Previous Thread | Next Thread »

All times are GMT -5. The time now is 08:31.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright ©2004 - 2019, AppleNova