User Name
Password
AppleNova Forums » Genius Bar »

Emergency Word doc attachment question


Register Members List Calendar Search FAQ Posting Guidelines
Emergency Word doc attachment question
Thread Tools
AWR
Veteran Member
 
Join Date: Jun 2005
Location: State of Flux
 
2006-01-16, 06:13

Yes, it's an emergency per se; no one is injured but I need to attach a work document created in MS Word for Mac to an email and it ain't working.

I am using Gmail, with which I have had no problem attaching pictures, videos, etc. Now that I am trying to attach a Word document with some importance, I get problems: specifically, the attached Word document is not openable on the other end as a Word document, but rather shows up a 'Binary file'? The only other time I tried to attach a Word doc the same thing happened, but I put it down to a corrupt file rather than a more general problem.

Does anyone have any idea what the problem might be?

Any help is greatly appreciated.

AWR
  quote
OmegaB
Member
 
Join Date: Dec 2005
 
2006-01-16, 06:15

Are you appending the .doc extension?
  quote
AWR
Veteran Member
 
Join Date: Jun 2005
Location: State of Flux
 
2006-01-16, 06:25

Quote:
Originally Posted by _Ω_
Are you appending the .doc extension?
I'm not sure what you mean.

The file size when I check the file info appears strange though: 40KB for a 6 page document seems small.
  quote
SpecMode
Wait what
 
Join Date: Feb 2005
Location: NorCal
 
2006-01-16, 06:29

If it's mostly (or all) text, that seems about right. I've got a 31-page text file that's only 89k.

What Omega is suggesting is that once you've saved the attachment to the receiving machine, edit the filename and add a .doc extension to it if it somehow got omitted (or, alternatively, make sure the attachment's filename ends in .doc before you send it).
  quote
AWR
Veteran Member
 
Join Date: Jun 2005
Location: State of Flux
 
2006-01-16, 06:36

Thanks you two.

That what I thought about the .doc extension, but it was attached. Anyway...

I tried something simple that has worked for some reason: opened the document, saved it with a new name on to the desktop (not in my documents folder where the other one is) and presto - it attaches. I have only sent it to myself, but here shouldn't be a problem ...

Thanks for the help. Will report back if it continues to asplode.
  quote
Posting Rules Navigation
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Post Reply

Forum Jump
Thread Tools

« Previous Thread | Next Thread »

All times are GMT -5. The time now is 00:52.


Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright ©2004 - 2020, AppleNova