User Name
Password
AppleNova Forums » Genius Bar »

OS 7.5.3 not able to talk to OS X.3.7


Register Members List Calendar Search FAQ Posting Guidelines
OS 7.5.3 not able to talk to OS X.3.7
Thread Tools
boris
New Member
 
Join Date: Jan 2005
Location: cville VA
 
2005-01-24, 21:35

Alright I'm slowly caving in and joining macsters of the 21st century. I finally got panther to work satisfactorily on my tiBook. Still ironing out a few problems...

On my office LAN I have a PM8500/120 running OS 7.5.3 (and a Quadra OS 7.5 fwiw). I'd prefer to disturb the OS of these machines as little as possible, but I recognize that very likely my solution is in altering or upgrading the older machines. I just wanted to state my preference...

On the PM8500 I can get the TiBook to show in the chooser, but when I try to connect I get an error that the system does not recognize the AFP (?) protocol. (Or something like that - the moderators will shoot me! - but I'm writing this from home, from memory).

If there is not a setting in OSX for "translating down" to make it talk to 7.5.3, can anyone here advise me what might be needed to have 7.5.3 talk up to the OSX machine? (Just to be clear - I want the OSX machine to be the server - to show as a mounted device/drive on the PM8500 desktop).

Could it be something as simple as an updated TCPIP?

I would be willing to update the OS wholesale on the PM8500, to OS 8 or even 9 (if possible, I know OS9 would work). But the less changed the better.

(WHY!? you may ask... Uh, you may be sorry you asked: I am addicted to Illustrator v.5.5, which was the pinnacle of that Adobe software. With OS 9, maybe also 8, Apple pre-empted some of the keyboard shortcuts that I frequently use in illustrator, making it more of a pain to use. I do a LOT of work in illustrator).
  quote
Luca
ಠ_ರೃ
 
Join Date: May 2004
Location: Minnesota
 
2005-01-24, 23:55

Heh, the Illustrator comment is interesting because my mom is in the same situation. She's used Illustrator in Systems 6-7 (about ten years) for longer than she's used it in OS 8-X (eight years), and she still uses Illustrator 6 in classic mode because she's used to it (in addition to Illustrator CS). And she still holds down on menus instead of clicking once, as if she's using System 7. So you think 5.5 was the pinnacle? I thought that was 6, since version 7 sucked and messed with everything. I have worked with 6 a bit myself, creating simple artwork when I was in grade school. I would make little pictures of Star Wars ships and then paste them into battle scenes. Some of them got pretty complex.

Anyway, back to the topic. I've also tried networking System 7 to OS X and have had problems. It's possible, but I think it can only go one way. I don't remember which way though... I guess I had to use the OS X machine to browse the files on the System 7 machine. I mean, I was able to get all the transfers working, but only when accessed from the OS X machine. So you might consider upgrading to OS 8 on that PowerMac. You might also be able to move some TCP/IP files from an OS 8 installation into System 7 - I know that you can move the Appearance Manager from OS 8.0/8.1 into a System 7.5.x or 7.6.x installation and actually get System 7 to look pretty like OS 8. So if you have the ability to get OS 8.0 or 8.1 installed on a different computer, you should try moving the TCP/IP extensions and control panels into your 7.5.3 system folder.

Otherwise I'd say just upgrade to OS 8. Really, get with the times man! 8.0 came out in 1997.
  quote
BlueRabbit
Veteran Member
 
Join Date: May 2004
Location: San Francisco, CA
 
2005-01-25, 00:42

I'd try setting it so that both the PM and the PB use Appletalk. That may or may not work, but it's worth a try. On the PB, go into Network prefs and enable Appletalk. Alternatively, getting new TCP/IP extensions would probably also work, but it would take more work, I think.
  quote
FFL
Fishhead Family Reunited
 
Join Date: May 2004
Location: Slightly Off Center
 
2005-01-25, 01:44

System 7 doesn't do Appletalk via TCP/IP (which is the only AppleTalk that OS X will do). I believe you need OS 8.6 at a minimum for that.
  quote
boris
New Member
 
Join Date: Jan 2005
Location: cville VA
 
2005-01-27, 14:12

Ha, ha get with the times right. I'm trying! Thanks for the useful tips. Yah might have to get os 8 for the PM.

Thanks! Boris
  quote
Posting Rules Navigation
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Post Reply

Forum Jump
Thread Tools
Similar Threads
Thread Thread Starter Forum Replies Last Post
PowerBooks -- We need to talk about this. johnnyp Speculation and Rumors 995 2005-01-31 09:16
Trying to talk myself (into/out of) a 23" Display DrGruv General Discussion 10 2004-10-01 11:25
Doesn't exist if you don't talk about it! (Sex Ed) ast3r3x AppleOutsider 32 2004-08-07 22:11


« Previous Thread | Next Thread »

All times are GMT -5. The time now is 17:47.


Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright ©2004 - 2020, AppleNova